News & Secrets of VoIP Uncovered VoIPon on Twitter RSS Feed VoIPon on Facebook VoIPon on LinkedIn VoIPon on Youtube VoIPon on Google + VoIPon on pinterest


Support Alerts Xorcom: GNU Bash Update Recommended

Published on September 29th, 2014 | by David Frith

0

Xorcom: GNU Bash Update Recommended

VoIPon Solutions can confirm that, Xorcom have announced via their Support Alerts, a security vulnerability related to the Bash shell program and have advised users to update the ‘bash’ package.

What Xorcom announced 

Overview

It has just come to our attention that a major vulnerability related to the Bash shell program has been discovered recently (ref.: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6271)

Solution

In order to address this security vulnerability we strongly recommend that all Xorcom CompletePBX and Elastix users upgrade the ‘bash’ package using the following command:

yum update bash

 Share this story with your friends or work colleagues. If you want to stay up to date with our latest products, industry news and offers you can sign up to our monthly newsletters, keep up to date with us on Facebook or follow us on twitter @VoIPon.

Tags: , , , , ,


About the Author

David Frith



Leave a Reply

Your email address will not be published. Required fields are marked *

Back to Top ↑